Widespread Power Outage
Resolved
Apr 29 at 10:04pm CEST
We’re pleased to report that power has been restored and our datacenter is now operating on the national grid once again. All systems continue to function normally, and our infrastructure remains stable.
However, our primary telecom provider, Telefónica, has indicated that residual network disruptions may persist in some areas over the coming days as full services are gradually restored nationwide. While internal operations are unaffected, some external connectivity issues may still occur intermittently.
As a precaution, we will keep this incident open for a few more days to provide any relevant updates and to ensure complete resolution of all potential downstream effects.
Thank you once again for your patience and understanding throughout this incident.
Affected services
Updated
Apr 28 at 09:40pm CEST
Due to a nationwide power outage, our primary telecom provider, Telefónica, has informed us that network services may experience instability until full power is restored across the country.
Please note that our datacenter remains fully operational, running on backup biodiesel generators, with all internal systems functioning normally. However, external connectivity could be intermittently affected due to broader telecom network issues.
We are actively monitoring the situation and will keep you informed of any significant changes.
Thank you for your understanding and continued trust.
Affected services
Created
Apr 28 at 01:27pm CEST
Due to a widespread power outage currently affecting major cities across the country, our datacenter has switched to emergency power supplied by on-site biodiesel generators.
Current Status:
- Primary Power Source: Unavailable (national grid outage)
- Backup Power Source: Biodiesel generators are fully operational, maintaining all critical services without interruption.
- Fuel Supply: Stable. We have sufficient biodiesel reserves and reliable resupply options. There are no immediate concerns regarding fuel availability.
Impact on Services:
- All datacenter operations, including cooling, network infrastructure, and security systems, are functioning normally.
- No service disruptions have been reported.
Next Steps:
- We are continuously monitoring generator performance and fuel levels.
- We are coordinating with suppliers to ensure uninterrupted fuel supply if the outage continues.
- We will provide updates should there be any significant changes to the situation.
We appreciate your continued trust and support. Please feel free to reach out to us if you have any questions.
Affected services