Non-essential infrastructure inaccessible in Spain, Portugal and France for the datacenter in Huelva, Spain
Resolved
Oct 18 at 09:21am CEST
This incident has been resolved.
Affected services
Updated
Oct 17 at 10:08pm CEST
We have migrated the DDoS protection on the affected services, and we are now working in rerouting the traffic progressively to the datacenter.
Affected services
Updated
Oct 17 at 08:24pm CEST
We can now completely acknowledge that affected services are dedicated game server nodes and website oriented dedicated servers for non-essential services.
Affected services
Updated
Oct 17 at 08:20pm CEST
At this time, we can confirm that there has not been downtime for essential infrastructure for any of our clients on this datacenter, as the system performed automatic actions to prevent this.
Affected services
Updated
Oct 17 at 07:25pm CEST
We can now confirm that most traffic is getting redirected through our other datacenters. We are still working to migrate the attack.
Affected services
Updated
Oct 17 at 07:13pm CEST
Traffic at the affected locations is currently being migrated as a temporary measure.
Affected services
Updated
Oct 17 at 07:00pm CEST
At this time, we have identified the root cause of the incident being a DDoS attack situated in the south of Europe. As a result, some services might be inaccessible from there until this is migrated. We are working on migrating this as soon as possible.
Affected services
Created
Oct 17 at 06:19pm CEST
We have received reports that traffic incoming from Spain, France, Portugal is unable to access some part of the infrastructure. We are investigating this issue.
Affected services