Back to overview
Degraded

Critical temperatures

Jun 28 at 06:32am CEST
Affected services
Huelva, Spain

Resolved
Jul 02 at 06:49pm CEST

Resolved.

Updated
Jun 28 at 12:49pm CEST

We have successfully reduced the servers' temperature with a temporary solution. We are continuing to work on a permanent solution.

Created
Jun 28 at 06:32am CEST

Several servers are exceeding critical temperature thresholds, reaching up to 30ÂșC, due to a malfunction in the ventilation system. We are actively working on a solution to resolve this issue. In the meantime, servers may need to be temporarily shut down to prevent permanent damage.